Re: Two new functions array_first() and array_last()

From: Date: Sun, 15 Oct 2023 02:42:32 +0000
Subject: Re: Two new functions array_first() and array_last()
References: 1  Groups: php.internals 
Request: Send a blank email to internals+get-121318@lists.php.net to get a copy of this message
Hi, David Many times I've seen reset() used to meet this requirement. I support this, not only from a side effect standpoint, but also from a readability standpoint. I would also like to add the opinion that it is better because it is simpler than the function name in the original RFC that is being referenced. Best regards. Saki

« previous php.internals (#121318) next »