Re: Two new functions array_first() and array_last()

From: Date: Sun, 15 Oct 2023 16:09:58 +0000
Subject: Re: Two new functions array_first() and array_last()
References: 1 2 3  Groups: php.internals 
Request: Send a blank email to internals+get-121325@lists.php.net to get a copy of this message
On Sun, Oct 15, 2023, at 7:40 AM, Pierre wrote: > The first two probably only make sense for a numerically indexed array, > so I guess that array_is_list() (whatever the name is, I don't want to > bikeshed about naming) would be a good addition as well, that, in my > opinion, would be pertinent to add at the same time. That has already been done: https://www.php.net/array_is_list --Larry Garfield

« previous php.internals (#121325) next »