Re: [RFC] [Discussion] Change how JIT is disabled by default
| From: | Dmitry Stogov | Date: | Thu, 16 Nov 2023 09:27:43 +0000 |
| Subject: | Re: [RFC] [Discussion] Change how JIT is disabled by default | ||
| References: | 1 2 3 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-121697@lists.php.net to get a copy of this message | ||
> No problem, I can change the defaults but remove the fatal error if
> jit=non-zero and jit_buffer_size=0, can I still turn it into a warning
> though?
>
I think we don't need the warning. It's clear that JIT won't work with
"opcache.jit_buffer_size=0" in php.ini.
Thanks. Dmitry.