Re: [RFC] [Discussion] Change how JIT is disabled by default
| From: | daniil at daniil dot it | Date: | Thu, 01 Jan 1970 00:00:00 +0000 |
| Subject: | Re: [RFC] [Discussion] Change how JIT is disabled by default | ||
| References: | 1 2 3 4 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-121712@lists.php.net to get a copy of this message | ||
16 nov 2023 10:28:16 Dmitry Stogov <dmitrystogov@gmail.com>:
>> No problem, I can change the defaults but remove the fatal error if
>> jit=non-zero and jit_buffer_size=0, can I still turn it into a warning
>> though?
>>
>
> I think we don't need the warning. It's clear that JIT won't work with
> "opcache.jit_buffer_size=0" in php.ini.
>
> Thanks. Dmitry.
Hi,
All done, updated both RFC and pull request :)
Regards,
Daniil Gentili