naming of new filter function
| From: | Greg Beaver | Date: | Wed, 02 Feb 2005 05:43:45 +0000 |
| Subject: | naming of new filter function | ||
| Groups: | php.internals | ||
| Request: | Send a blank email to internals+get-14512@lists.php.net to get a copy of this message | ||
Hi,
I would prefer a more active name like "sanitize" over "filter"
sanitize_input() or clean_input()
Greg