Re: naming of new filter function

From: Date: Wed, 02 Feb 2005 05:46:55 +0000
Subject: Re: naming of new filter function
References: 1  Groups: php.internals 
Request: Send a blank email to internals+get-14513@lists.php.net to get a copy of this message
Greg Beaver wrote:
Hi, I would prefer a more active name like "sanitize" over "filter" sanitize_input() or clean_input() Greg I had a go a while ago at doing something like an input filter:
http://www.trickie.org/cleaner/ It is crap, and Rasmus told me at the time about the input_filter hook, but i never fixed it up. I like the name clean_input()! Cheers Nick Loeve

« previous php.internals (#14513) next »