Re: [ZEND-ENGINE-CVS] cvs: ZendEngine2 / zend_API.c
| From: | Pierre | Date: | Tue, 18 Apr 2006 17:24:32 +0000 |
| Subject: | Re: [ZEND-ENGINE-CVS] cvs: ZendEngine2 / zend_API.c | ||
| References: | 1 2 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-22836@lists.php.net to get a copy of this message | ||
On Tue, 18 Apr 2006 10:15:42 -0700
andi@zend.com (Andi Gutmans) wrote:
> Do we really need this? I'd prefer to keep "string" and "unicode"
I was asking the same thing. We should have only two names, as we have
actually only two types, binary and unicode.
I'm in favour of naming it "binary string" instead of simply "string".
No confusion, "string" will always be confusing, unicode mode or not.
--Pierre