Actually it's the opposite. With create_function, you can bind
variables, by marshalling them to a string and embed them in the
That's not binding. But the problem is, seeing this, one expects closure. And it's no closure.
So it's different from create_function, in that it doesn't allow
binding of variables, but I don't see why that should stop us from
implementing, considering the benefits it gives in readability and
debugging.
I don't see how it'd help anything in debugging.
--
Stanislav Malyshev, Zend Software Architect
stas@zend.com http://www.zend.com/
(408)253-8829 MSN: stas@zend.com