Re: Re: variable_exists() patch
| From: | Ilia Alshanetsky | Date: | Thu, 14 Aug 2003 19:30:20 +0000 |
| Subject: | Re: Re: variable_exists() patch | ||
| References: | 1 2 3 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-3951@lists.php.net to get a copy of this message | ||
On August 14, 2003 03:11 pm, walt boring wrote:
> exactly why isset() is either
> 1) a bad name for the function or
> 2) 'broken'
Wrong. isset() has a very proper name "is-set", which to me and other people
says that it will see if a variable is set (has a value). It does this job
admirably and it certainly not broken. Documentation specifies how this
function will perform perfectly.
Ilia