Re: my last attempt at sanity with namespaces

From: Date: Thu, 16 Oct 2008 17:19:48 +0000
Subject: Re: my last attempt at sanity with namespaces
References: 1 2 3 4 5  Groups: php.internals php.internals 
Request: Send a blank email to internals+get-41150@lists.php.net to get a copy of this message
great work - just one little note that may/may not help.. after much more thought I think you're option #2 is actually best however the choice of ":::" separator in the example really confuses things and makes at an instant turn off.. I honestly think that if the option was rewritten as let's say: one::step:>two() one:>step::two() (or indeed any other double-char operator) then it would make a lot more sense, visually, logically and perhaps be the winner here.. Regards and thanks for the massive amount of patience :-)

« previous php.internals (#41150) next »