Apache server on Linux not starting(undefined symbol: pthread_getspecific)

From: Date: Thu, 18 Sep 2003 14:44:11 +0000
Subject: Apache server on Linux not starting(undefined symbol: pthread_getspecific)
Groups: php.internals 
Request: Send a blank email to internals+get-4517@lists.php.net to get a copy of this message
Hi all, First I installed apache_1.3.28 with ./configure --prefix=/www --enable-module=so then I installed PHP_4.3.2 with ./configure --with-apxs=/www/bin/apxs --enable-experimental-zts /www/bin> ./apachectl start Syntax error on line 205 of /www/conf/httpd.conf: Cannot load /www/libexec/libphp4.so into server: /www/libexec/libphp4.so: undefined symbol: pthread_getspecific ./apachectl start: httpd could not be started what can be the reason .How do I fix it?? Thanks and Regards Ashish Borkar --------------------------------- Do you Yahoo!? Yahoo! SiteBuilder - Free, easy-to-use web site design software

« previous php.internals (#4517) next »