Re: Apache server on Linux not starting(undefined symbol: pthread_getspecific)
| From: | Jani Taskinen | Date: | Fri, 19 Sep 2003 00:25:14 +0000 |
| Subject: | Re: Apache server on Linux not starting(undefined symbol: pthread_getspecific) | ||
| References: | 1 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-4520@lists.php.net to get a copy of this message | ||
On Thu, 18 Sep 2003, ashish b\ wrote:
>Hi all,
>First I installed apache_1.3.28 with
> ./configure --prefix=/www --enable-module=so
>then I installed PHP_4.3.2 with
> ./configure --with-apxs=/www/bin/apxs --enable-experimental-zts
>
>/www/bin> ./apachectl start
>Syntax error on line 205 of /www/conf/httpd.conf:
>Cannot load /www/libexec/libphp4.so into server: /www/libexec/libphp4.so: undefined symbol:
>pthread_getspecific
>./apachectl start: httpd could not be started
>
>what can be the reason .How do I fix it??
Wrong list, you should ask this kind of questions on
php-install@lists.php.net mailing list.
Not-so-free-hint: Drop the --enable-experimental-zts option..
--Jani
--
https://www.paypal.com/xclick/business=sniper@php.net&no_note=1&tax=0¤cy_code=EUR