Re: fopen_wrappers.c DOCUMENT_ROOT .htaccess error
| From: | Scott MacVicar | Date: | Tue, 04 Aug 2009 04:58:52 +0000 |
| Subject: | Re: fopen_wrappers.c DOCUMENT_ROOT .htaccess error | ||
| References: | 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-45213@lists.php.net to get a copy of this message | ||
On 4 Aug 2009, at 05:36, daniel@zoltak.com wrote:
That adds an option to the PHP function error_log() no changes to the actual SAPI code. http://svn.php.net/viewvc?view=revision&revision=268964 It could be related to the following patch to do with evaluation order of per directory configuration http://svn.php.net/viewvc?view=revision&sortby=date&revision=269640 Again it's another security issue that was resolved. ScottQuoting daniel@zoltak.com:Quoting Scott MacVicar <scott@macvicar.net>:[snip]The issue starts from 5.2.8 only had a single fix over 5.2.7 in the change log. Looking over the 5.2.7 change log I found: Added logging option for error_log to send directly to SAPI. (Stas)Do you know the first version it stopped working? 5.2.7 - 5.2.10 is about 15 months worth of bug fixes. Narrowing it down to a particular version would help.I will determine the first version it stopped working with and get back to you.