Re: [RFC] skipping optional parameters

From: Date: Wed, 18 Apr 2012 06:57:31 +0000
Subject: Re: [RFC] skipping optional parameters
References: 1  Groups: php.internals 
Request: Send a blank email to internals+get-60159@lists.php.net to get a copy of this message
On 18 April 2012 06:54, Stas Malyshev <smalyshev@sugarcrm.com> wrote: > create_query("deleted=0", "name",,, /*report_errors*/ true); I like it. At the risk of bikeshedding, can we have a token rather than just a series of commas — say reusing the default keyword so it would look like this instead: create_query("deleted=0", "name", default, default, /*report_errors*/ true); That seems easier to read to my eyes than counting commas. Thanks, Adam

« previous php.internals (#60159) next »