Re: re: removing an item from an array

From: Date: Tue, 21 Aug 2012 21:46:35 +0000
Subject: Re: re: removing an item from an array
References: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18  Groups: php.internals 
Request: Send a blank email to internals+get-62368@lists.php.net to get a copy of this message
Hi, 2012/8/22 Levi Morrison <morrison.levi@gmail.com>: > There is a reason to have a callable provided: custom comparison. > Other array functions solve this by providing a u alternative: > > int array_udelete(&$array, $value, bool function($value, > $key)) > > Let's not deviate from established array naming conventions. (Yasuo, > I'm looking at you) Good suggestion. Written to the wiki page. Regards, -- Yasuo Ohgaki yohgaki@ohgaki.net

« previous php.internals (#62368) next »