Re: [RFC] ReflectionParameter::hasTypehint() / getTypehintText()

From: Date: Mon, 02 Jun 2014 00:38:37 +0000
Subject: Re: [RFC] ReflectionParameter::hasTypehint() / getTypehintText()
References: 1  Groups: php.internals 
Request: Send a blank email to internals+get-74690@lists.php.net to get a copy of this message
We might want to rename ReflectionTypeAnnotation::isNullable to ReflectionTypeAnnotation::allowsNull. I think it is a bit more understandable; it also is used by ReflectionParmeter so it would be a bit more consistent. What do you think?

« previous php.internals (#74690) next »