Re: Re: [RFC][DISCUSSION] script() and script_once()

From: Date: Thu, 05 Feb 2015 05:06:45 +0000
Subject: Re: Re: [RFC][DISCUSSION] script() and script_once()
References: 1 2 3  Groups: php.internals 
Request: Send a blank email to internals+get-81861@lists.php.net to get a copy of this message
Hi Reeze, On Thu, Feb 5, 2015 at 1:38 PM, reeze <reeze@php.net> wrote: > The name seems ambiguous , how about "require_script/once" to match > "do_sth" pattern? I thought so at first, too. How about alternative way that turn 'require' into non embedded mode by INI switch? > Since script()/script_once() is almost copy of require()/require_once(), it could be > INI option. > > require_embed = On/Off Almost all users use 'require' only for script today, I guess. I should have included this option in RFC. I'll do that now. Regards, -- Yasuo Ohgaki yohgaki@ohgaki.net

« previous php.internals (#81861) next »