Suggestion

From: Date: Mon, 29 Aug 2016 13:03:01 +0000
Subject: Suggestion
Groups: php.internals 
Request: Send a blank email to internals+get-95496@lists.php.net to get a copy of this message
Hi, I have a suggestion, maybe many gave it before. My suggestion is the optional use of the keyword "function" inside classes, interfaces and traits. It would look much more clean while removing the redundancy. Cheers, Mathias Grimm

« previous php.internals (#95496) next »