Re: Re: TOKEN_AS_OBJECT for token_get_all()

From: Date: Fri, 24 Mar 2017 06:22:15 +0000
Subject: Re: Re: TOKEN_AS_OBJECT for token_get_all()
References: 1 2 3  Groups: php.internals 
Request: Send a blank email to internals+get-98616@lists.php.net to get a copy of this message
Am 24.03.2017 um 00:33 schrieb Sara Golemon: > If I may bikeshed a TINY bit, I'd ask that all tokens return as > objects, rather than char|PhpToken similar to the current char|array > format we have. Yes, please. That would basically/probably/hopefully make php-token-stream superfluous.

« previous php.internals (#98616) next »