note 60927 added to features.file-upload.errors

From: Date: Fri, 20 Jan 2006 11:26:54 +0000
Subject: note 60927 added to features.file-upload.errors
Groups: php.notes 
Request: Send a blank email to php-notes+get-102155@lists.php.net to get a copy of this message
Thank you stephen, that was very helpful ;-) So, to repeat it for all, check your php.ini, post_max_size should be bigger than upload_max_filesize , otherwise you will not be able to report the correct error in case of a too big upload ! Also check the max-execution-time (upload-time could be added to execution-time). ---- Server IP: 212.124.37.9 Probable Submitter: 84.158.154.156 ---- Manual Page -- http://www.php.net/manual/en/features.file-upload.errors.php Edit -- http://master.php.net/manage/user-notes.php?action=edit+60927 Delete: added to the manual -- http://master.php.net/manage/user-notes.php?action=delete+60927&report=yes&reason=added+to+the+manual Delete: bad code -- http://master.php.net/manage/user-notes.php?action=delete+60927&report=yes&reason=bad+code Delete: spam -- http://master.php.net/manage/user-notes.php?action=delete+60927&report=yes&reason=spam Delete: useless -- http://master.php.net/manage/user-notes.php?action=delete+60927&report=yes&reason=useless Delete: non-english -- http://master.php.net/manage/user-notes.php?action=delete+60927&report=yes&reason=non-english Delete: already in docs -- http://master.php.net/manage/user-notes.php?action=delete+60927&report=yes&reason=already+in+docs Delete: other reasons -- http://master.php.net/manage/user-notes.php?action=delete+60927&report=yes Reject -- http://master.php.net/manage/user-notes.php?action=reject+60927&report=yes Search -- http://master.php.net/manage/user-notes.php

« previous php.notes (#102155) next »