note 60927 deleted from features.file-upload.errors by danbrown
| From: | danbrown@php.net | Date: | Mon, 27 Apr 2009 14:39:29 +0000 |
| Subject: | note 60927 deleted from features.file-upload.errors by danbrown | ||
| References: | 1 | Groups: | php.notes |
| Request: | Send a blank email to php-notes+get-153827@lists.php.net to get a copy of this message | ||
Note Submitter: -
----
Thank you stephen, that was very helpful ;-)
So, to repeat it for all, check your php.ini,
post_max_size
should be bigger than
upload_max_filesize
, otherwise you will not be able to report the correct error in case of a too big upload ! Also
check the max-execution-time (upload-time could be added to execution-time).