note 65652 added to install.windows.apache2
| From: | lyh at edu | Date: | Fri, 05 May 2006 03:13:18 +0000 |
| Subject: | note 65652 added to install.windows.apache2 | ||
| Groups: | php.notes | ||
| Request: | Send a blank email to php-notes+get-110596@lists.php.net to get a copy of this message | ||
I had a hard time to install PHP5.1 with Apache2.2 as a module, because whenever I tried to start
apache, I always got the error that "Cannot load C:/php/php5apache2.dll into server: The
specified module could not be found."
I have checked that php5apache2.dll does in the right directory of "c:/php/", and I have
also tried to copy some files (php5ts.dll, php.ini) into relevant directories, such as WINDOWS/,
Apache2/, but none of them worked.
I then found a post http://www.apachelounge.com/forum/
viewtopic.php?t=139&view=next&sid=b8df0fe80ac524939e2553ad7ee49123
and tried as suggested by downloading a zip file created by Steffen, and followed the instructions.
The apache2.2 now works fine.
BTW, I am using a XP home and folllowed the instructions on the top part of this page.
----
Server IP: 216.194.113.175
Probable Submitter: 164.107.251.117
----
X-Spam-Status: No, hits=3.1 required=5.0 tests=DATE_MISSING,FROM_NO_LOWER
autolearn=no version=2.64
----
Manual Page -- http://www.php.net/manual/en/install.windows.apache2.php
Edit -- http://master.php.net/note/edit/65652
Del: integrated -- http://master.php.net/note/delete/65652/integrated
Del: useless -- http://master.php.net/note/delete/65652/useless
Del: bad code -- http://master.php.net/note/delete/65652/bad+code
Del: spam -- http://master.php.net/note/delete/65652/spam
Del: non-english -- http://master.php.net/note/delete/65652/non-english
Del: in docs -- http://master.php.net/note/delete/65652/in+docs
Del: other reasons-- http://master.php.net/note/delete/65652
Reject -- http://master.php.net/note/reject/65652
Search -- http://master.php.net/manage/user-notes.php