note 65652 deleted from install.windows.apache2 by betz

From: Date: Wed, 28 Nov 2007 14:14:37 +0000
Subject: note 65652 deleted from install.windows.apache2 by betz
References: 1  Groups: php.notes 
Request: Send a blank email to php-notes+get-132627@lists.php.net to get a copy of this message
Note Submitter: lyh@edu ---- I had a hard time to install PHP5.1 with Apache2.2 as a module, because whenever I tried to start apache, I always got the error that "Cannot load C:/php/php5apache2.dll into server: The specified module could not be found." I have checked that php5apache2.dll does in the right directory of "c:/php/", and I have also tried to copy some files (php5ts.dll, php.ini) into relevant directories, such as WINDOWS/, Apache2/, but none of them worked. I then found a post http://www.apachelounge.com/forum/ viewtopic.php?t=139&view=next&sid=b8df0fe80ac524939e2553ad7ee49123 and tried as suggested by downloading a zip file created by Steffen, and followed the instructions. The apache2.2 now works fine. BTW, I am using a XP home and folllowed the instructions on the top part of this page.

« previous php.notes (#132627) next »