note 66114 added to function.strftime

From: Date: Mon, 15 May 2006 06:37:19 +0000
Subject: note 66114 added to function.strftime
Groups: php.notes 
Request: Send a blank email to php-notes+get-111299@lists.php.net to get a copy of this message
To partialy correct Neo's on RFC 850 date... RFC 850 is obsolete by RFC 1036. In HTTP header, RFC 1123 is the first choice: it has a fixed length format and 4 digits year. Therefore, the correct format is: gmstrftime ("%a, %d %b %Y %T %Z", time ()); Output example: Sun, 06 Nov 1994 08:49:37 GMT ---- Server IP: 80.241.173.254 Probable Submitter: 151.38.103.116 ---- X-Spam-Status: No, hits=3.1 required=5.0 tests=DATE_MISSING,FROM_NO_LOWER autolearn=no version=2.64 ---- Manual Page -- http://www.php.net/manual/en/function.strftime.php Edit -- http://master.php.net/note/edit/66114 Del: integrated -- http://master.php.net/note/delete/66114/integrated Del: useless -- http://master.php.net/note/delete/66114/useless Del: bad code -- http://master.php.net/note/delete/66114/bad+code Del: spam -- http://master.php.net/note/delete/66114/spam Del: non-english -- http://master.php.net/note/delete/66114/non-english Del: in docs -- http://master.php.net/note/delete/66114/in+docs Del: other reasons-- http://master.php.net/note/delete/66114 Reject -- http://master.php.net/note/reject/66114 Search -- http://master.php.net/manage/user-notes.php

« previous php.notes (#111299) next »