note 66114 deleted from function.strftime by danbrown
| From: | danbrown@php.net | Date: | Sat, 07 Feb 2009 01:21:28 +0000 |
| Subject: | note 66114 deleted from function.strftime by danbrown | ||
| References: | 1 | Groups: | php.notes |
| Request: | Send a blank email to php-notes+get-150344@lists.php.net to get a copy of this message | ||
Note Submitter: posenato at sciNO dot univrSPAM dot it
----
To partialy correct Neo's on RFC 850 date...
RFC 850 is obsolete by RFC 1036.
In HTTP header, RFC 1123 is the first choice: it has a fixed length format and 4 digits year.
Therefore, the correct format is:
gmstrftime ("%a, %d %b %Y %T %Z", time ());
Output example: Sun, 06 Nov 1994 08:49:37 GMT
[red. Use date(DATE_RFC850, time()); instead. (Or DATE_RFC1123 or DATE_RFC1036)]