note 70958 added to migration5.oop
| From: | gheosatkolumbusdotfi at osu1 dot php dot net | Date: | Mon, 06 Nov 2006 14:42:48 +0000 |
| Subject: | note 70958 added to migration5.oop | ||
| Groups: | php.notes | ||
| Request: | Send a blank email to php-notes+get-119424@lists.php.net to get a copy of this message | ||
I have tried php 5.2 on a windows 2000 system and on a windows xp system. On both systems php 5.2
does NOT work with apache 2.3.
Even the simple task of loading phpinfo() results in an error that shuts down apache.
php 5.1.6 works flawlessly.
----
Server IP: 66.163.161.117
Probable Submitter: 62.248.245.14
----
Manual Page -- http://www.php.net/manual/en/migration5.oop.php
Edit -- https://master.php.net/note/edit/70958
Del: integrated -- https://master.php.net/note/delete/70958/integrated
Del: useless -- https://master.php.net/note/delete/70958/useless
Del: bad code -- https://master.php.net/note/delete/70958/bad+code
Del: spam -- https://master.php.net/note/delete/70958/spam
Del: non-english -- https://master.php.net/note/delete/70958/non-english
Del: in docs -- https://master.php.net/note/delete/70958/in+docs
Del: other reasons-- https://master.php.net/note/delete/70958
Reject -- https://master.php.net/note/reject/70958
Search -- https://master.php.net/manage/user-notes.php