note 72201 added to function.getcwd

From: Date: Sun, 07 Jan 2007 17:33:41 +0000
Subject: note 72201 added to function.getcwd
Groups: php.notes 
Request: Send a blank email to php-notes+get-121389@lists.php.net to get a copy of this message
Sometimes I find name of this function annoying. It should be named getpwd() or pwd() like in Unix (most PHP functions are named just like in Unix). It is a good idea to make an alias: <?php function pwd() { return getcwd(); } ?> ---- Server IP: 195.136.184.34 Probable Submitter: 84.10.80.160 ---- Manual Page -- http://www.php.net/manual/en/function.getcwd.php Edit -- https://master.php.net/note/edit/72201 Del: integrated -- https://master.php.net/note/delete/72201/integrated Del: useless -- https://master.php.net/note/delete/72201/useless Del: bad code -- https://master.php.net/note/delete/72201/bad+code Del: spam -- https://master.php.net/note/delete/72201/spam Del: non-english -- https://master.php.net/note/delete/72201/non-english Del: in docs -- https://master.php.net/note/delete/72201/in+docs Del: other reasons-- https://master.php.net/note/delete/72201 Reject -- https://master.php.net/note/reject/72201 Search -- https://master.php.net/manage/user-notes.php

« previous php.notes (#121389) next »