note 72201 deleted from function.getcwd by nlopess
| From: | nlopess@php.net | Date: | Sun, 07 Jan 2007 19:22:48 +0000 |
| Subject: | note 72201 deleted from function.getcwd by nlopess | ||
| References: | 1 | Groups: | php.notes |
| Request: | Send a blank email to php-notes+get-121391@lists.php.net to get a copy of this message | ||
Note Submitter: TheWanderer
----
Sometimes I find name of this function annoying. It should be named getpwd() or pwd() like in Unix
(most PHP functions are named just like in Unix). It is a good idea to make an alias:
<?php
function pwd() { return getcwd(); }
?>