note 110178 added to function.list
| From: | mikael dot knutsson at gmail dot com | Date: | Thu, 27 Sep 2012 08:31:45 +0000 |
| Subject: | note 110178 added to function.list | ||
| Groups: | php.notes | ||
| Request: | Send a blank email to php-notes+get-191039@lists.php.net to get a copy of this message | ||
Just felt the need to note that the suggestion posted below is completely redundant, you already
have extract() which does exactly that (and then some).
However, not naming variables in the current scope is almost always bad practice because it reduces
readability of your code! You have been warned.
----
Server IP: 69.147.83.199
Probable Submitter: 83.140.122.82
----
Manual Page -- http://www.php.net/manual/en/function.list.php
Edit -- https://master.php.net/note/edit/110178
Del: integrated -- https://master.php.net/note/delete/110178/integrated
Del: useless -- https://master.php.net/note/delete/110178/useless
Del: bad code -- https://master.php.net/note/delete/110178/bad+code
Del: spam -- https://master.php.net/note/delete/110178/spam
Del: non-english -- https://master.php.net/note/delete/110178/non-english
Del: in docs -- https://master.php.net/note/delete/110178/in+docs
Del: other reasons-- https://master.php.net/note/delete/110178
Reject -- https://master.php.net/note/reject/110178
Search -- https://master.php.net/manage/user-notes.php