note 110178 deleted from function.list by googleguy
| From: | googleguy@php.net | Date: | Fri, 28 Sep 2012 09:11:32 +0000 |
| Subject: | note 110178 deleted from function.list by googleguy | ||
| References: | 1 | Groups: | php.notes |
| Request: | Send a blank email to php-notes+get-191055@lists.php.net to get a copy of this message | ||
Note Submitter: mikael dot knutsson at gmail dot com
----
Just felt the need to note that the suggestion posted below is completely redundant, you already
have extract() which does exactly that (and then some).
However, not naming variables in the current scope is almost always bad practice because it reduces
readability of your code! You have been warned.