note 114874 added to migration56.new-features
| From: | Anonymous | Date: | Sat, 19 Apr 2014 00:04:00 +0000 |
| Subject: | note 114874 added to migration56.new-features | ||
| Groups: | php.notes | ||
| Request: | Send a blank email to php-notes+get-199292@lists.php.net to get a copy of this message | ||
Is there any advantage of using ... over func_get_args()? Also I like the new syntax, I do not see
any major readability improvement.
May be it works faster (anyone has done benchmarking on this)? Or other advantage?
----
Server IP: 92.48.119.85
Probable Submitter: 131.107.160.4
----
Manual Page -- http://php.net/manual/en/migration56.new-features.php
Edit -- https://master.php.net/note/edit/114874
Del: integrated -- https://master.php.net/note/delete/114874/integrated
Del: useless -- https://master.php.net/note/delete/114874/useless
Del: bad code -- https://master.php.net/note/delete/114874/bad+code
Del: spam -- https://master.php.net/note/delete/114874/spam
Del: non-english -- https://master.php.net/note/delete/114874/non-english
Del: in docs -- https://master.php.net/note/delete/114874/in+docs
Del: other reasons-- https://master.php.net/note/delete/114874
Reject -- https://master.php.net/note/reject/114874
Search -- https://master.php.net/manage/user-notes.php