note 114874 deleted from migration56.new-features by nikic
| From: | nikic@php.net | Date: | Fri, 20 Jun 2014 11:40:17 +0000 |
| Subject: | note 114874 deleted from migration56.new-features by nikic | ||
| References: | 1 | Groups: | php.notes |
| Request: | Send a blank email to php-notes+get-199727@lists.php.net to get a copy of this message | ||
Note Submitter: Anonymous
----
Is there any advantage of using ... over func_get_args()? Also I like the new syntax, I do not see
any major readability improvement.
May be it works faster (anyone has done benchmarking on this)? Or other advantage?