note 55642 deleted from function.file-exists by cmb
| From: | cmb@php.net | Date: | Sun, 29 Sep 2019 07:12:51 +0000 |
| Subject: | note 55642 deleted from function.file-exists by cmb | ||
| References: | 1 | Groups: | php.notes |
| Request: | Send a blank email to php-notes+get-212378@lists.php.net to get a copy of this message | ||
Note Submitter:
----
That is true feshi. But, if you have your server configured correctly, those access logs will only
be accessible by an admin or the root account. The webuser account that runs the php script will be
unable to start reading from that file. That's the easiest fix.