note 55642 added to function.file-exists
| From: | php-general at lists dot php dot net | Date: | Tue, 09 Aug 2005 14:20:03 +0000 |
| Subject: | note 55642 added to function.file-exists | ||
| Groups: | php.notes | ||
| Request: | Send a blank email to php-notes+get-93319@lists.php.net to get a copy of this message | ||
That is true feshi. But, if you have your server configured correctly, those access logs will only
be accessible by an admin or the root account. The webuser account that runs the php script will be
unable to start reading from that file. That's the easiest fix.
----
Manual Page -- http://www.php.net/manual/en/function.file-exists.php
Edit -- http://master.php.net/manage/user-notes.php?action=edit+55642
Delete: added to the manual -- http://master.php.net/manage/user-notes.php?action=delete+55642&report=yes&reason=added+to+the+manual
Delete: bad code -- http://master.php.net/manage/user-notes.php?action=delete+55642&report=yes&reason=bad+code
Delete: spam -- http://master.php.net/manage/user-notes.php?action=delete+55642&report=yes&reason=spam
Delete: useless -- http://master.php.net/manage/user-notes.php?action=delete+55642&report=yes&reason=useless
Delete: non-english -- http://master.php.net/manage/user-notes.php?action=delete+55642&report=yes&reason=non-english
Delete: other reasons -- http://master.php.net/manage/user-notes.php?action=delete+55642&report=yes
Reject -- http://master.php.net/manage/user-notes.php?action=reject+55642&report=yes
Search -- http://master.php.net/manage/user-notes.php