note 24468 added to install.apache
| From: | schuylert at pine-grove dot com | Date: | Sat, 17 Aug 2002 01:55:35 +0000 |
| Subject: | note 24468 added to install.apache | ||
| Groups: | php.notes | ||
| Request: | Send a blank email to php-notes+get-35161@lists.php.net to get a copy of this message | ||
when trying to use apache 2.0.40 and php 4.2.2, i get the following error message:
D:\Apache2\bin>apache -k start
Syntax error on line 174 of D:/Apache2/conf/httpd.conf:
Cannot load C:/php/sapi/php4apache2.dll into server: The specified procedure could not be found. Any
sugg?
--
http://www.php.net/manual/en/install.apache.php
http://master.php.net/manage/user-notes.php?action=edit+24468
http://master.php.net/manage/user-notes.php?action=delete+24468
http://master.php.net/manage/user-notes.php?action=reject+24468