note 25544 added to install.apache

From: Date: Fri, 27 Sep 2002 06:51:23 +0000
Subject: note 25544 added to install.apache
Groups: php.notes 
Request: Send a blank email to php-notes+get-37320@lists.php.net to get a copy of this message
I had insurmountable problems with Apache 2.0.39 and PHP4.2.3. My OS is Win2K Pro and I had the "cannot load [apache2 dll] in server" error. I tried everything on this page and other approaches as well, all to no avail. Eventually I updated Apache to 2.0.42. Without further ado, everything started working perfectly. I didn't even change my old Apache config file or the PHP ini file. If nothing else seems to work, try doing what I did (oh, and remember to follow the advice in the previous messages). QROBUR, UK -- http://www.php.net/manual/en/install.apache.php http://master.php.net/manage/user-notes.php?action=edit+25544 http://master.php.net/manage/user-notes.php?action=delete+25544 http://master.php.net/manage/user-notes.php?action=reject+25544

« previous php.notes (#37320) next »