note 25544 deleted from install.apache by betz

From: Date: Mon, 11 Nov 2002 23:06:39 +0000
Subject: note 25544 deleted from install.apache by betz
References: 1  Groups: php.notes 
Request: Send a blank email to php-notes+get-39341@lists.php.net to get a copy of this message
I had insurmountable problems with Apache 2.0.39 and PHP4.2.3. My OS is Win2K Pro and I had the "cannot load [apache2 dll] in server" error. I tried everything on this page and other approaches as well, all to no avail. Eventually I updated Apache to 2.0.42. Without further ado, everything started working perfectly. I didn't even change my old Apache config file or the PHP ini file. If nothing else seems to work, try doing what I did (oh, and remember to follow the advice in the previous messages). QROBUR, UK

« previous php.notes (#39341) next »