note 28225 added to function.empty

From: Date: Mon, 06 Jan 2003 16:02:31 +0000
Subject: note 28225 added to function.empty
Groups: php.notes 
Request: Send a blank email to php-notes+get-41737@lists.php.net to get a copy of this message
It's too late now, but this function really should have been named: isempty() for obvious semantic reasons. In fact isemptyorfalse() would probably be an even better name. Empty(), being a verb, implies it does something. (Empties the variable? Same as unset()?) -- http://www.php.net/manual/en/function.empty.php http://master.php.net/manage/user-notes.php?action=edit+28225 http://master.php.net/manage/user-notes.php?action=delete+28225 http://master.php.net/manage/user-notes.php?action=reject+28225

« previous php.notes (#41737) next »