note 28225 rejected from function.empty by nicos
| From: | nicos@php.net | Date: | Mon, 06 Jan 2003 16:46:51 +0000 |
| Subject: | note 28225 rejected from function.empty by nicos | ||
| References: | 1 | Groups: | php.notes |
| Request: | Send a blank email to php-notes+get-41744@lists.php.net to get a copy of this message | ||
It's too late now, but this function really should have been named: isempty() for obvious
semantic reasons.
In fact isemptyorfalse() would probably be an even better name.
Empty(), being a verb, implies it does something. (Empties the variable? Same as unset()?)