note 30469 added to ref.imap
| From: | ofeet at hotmail dot com | Date: | Wed, 19 Mar 2003 05:01:02 +0000 |
| Subject: | note 30469 added to ref.imap | ||
| Groups: | php.notes | ||
| Request: | Send a blank email to php-notes+get-45504@lists.php.net to get a copy of this message | ||
bleh! I was getting errors! here's how I fixed it.
ps I'm using redhat8.0 with apache2.0
when using:
imap_open ("{localhost:143}INBOX", "user", "pass");
I recieved:
Warning: Couldn't open stream {localhost:143}INBOX
This is because of TLS, I think it was on by default starting with RH7.3. Anyway do fix this you
have to use:
imap_open ("{localhost:143/notls}INBOX", "user", "pass");
Theres already a not similar to this, but I hope this broadens your perception of what's going
on. (probably not)
--
http://www.php.net/manual/en/ref.imap.php
http://master.php.net/manage/user-notes.php?action=edit+30469
http://master.php.net/manage/user-notes.php?action=delete+30469
http://master.php.net/manage/user-notes.php?action=reject+30469