note 30469 deleted from ref.imap by sniper
| From: | sniper@php.net | Date: | Sun, 07 Sep 2003 22:12:09 +0000 |
| Subject: | note 30469 deleted from ref.imap by sniper | ||
| References: | 1 | Groups: | php.notes |
| Request: | Send a blank email to php-notes+get-55723@lists.php.net to get a copy of this message | ||
Note Submitter: ofeet@hotmail.com
----
bleh! I was getting errors! here's how I fixed it.
ps I'm using redhat8.0 with apache2.0
when using:
imap_open ("{localhost:143}INBOX", "user", "pass");
I recieved:
Warning: Couldn't open stream {localhost:143}INBOX
This is because of TLS, I think it was on by default starting with RH7.3. Anyway do fix this you
have to use:
imap_open ("{localhost:143/notls}INBOX", "user", "pass");
Theres already a not similar to this, but I hope this broadens your perception of what's going
on. (probably not)