note 30837 added to install.apache2

From: Date: Tue, 01 Apr 2003 01:52:08 +0000
Subject: note 30837 added to install.apache2
Groups: php.notes 
Request: Send a blank email to php-notes+get-46034@lists.php.net to get a copy of this message
Having trouble setting up PHP with Apache2. Need to set up on both WinXP and Win2000 and am have the same problem on both OS. After I add the LoadModule line in the httpd.conf the server won't start and show the following errror: The Requested Operation has Failed! There seems to be a few different configurations for this depending on where the .dll files are. I have tried all the ones suggested but nothing works. I have tested the server before adding this line and it's working OK. If I remove the LoadModule line it works again, but then it won't open the PHP test page: info.php which is saved to the htdocs file. As far as I can see all other settings are correct, it just that the server won't allow me to add the LoadModule line to link it to PHP. Help... -- http://www.php.net/manual/en/install.apache2.php http://master.php.net/manage/user-notes.php?action=edit+30837 http://master.php.net/manage/user-notes.php?action=delete+30837 http://master.php.net/manage/user-notes.php?action=reject+30837

« previous php.notes (#46034) next »