note 31721 added to configuration

From: Date: Thu, 01 May 2003 12:19:36 +0000
Subject: note 31721 added to configuration
Groups: php.notes 
Request: Send a blank email to php-notes+get-47346@lists.php.net to get a copy of this message
Users of Linux who installed PHP binaries for Linux may not have MySQL libraries support by default. This causes errors when calling mysql standard functions from your php code. To enable MySQL support in Linux go to your RPM (e.g. in KDE Configuration->Packaging->install software) and then look for the "php-mysql-x.x.x.x" package (e.g. search all packages on 'mysql'). Install missing package - the problem solved! -- http://www.php.net/manual/en/configuration.php http://master.php.net/manage/user-notes.php?action=edit+31721 http://master.php.net/manage/user-notes.php?action=delete+31721 http://master.php.net/manage/user-notes.php?action=reject+31721

« previous php.notes (#47346) next »