note 31721 deleted from configuration by sniper
| From: | sniper@php.net | Date: | Fri, 24 Oct 2003 12:26:23 +0000 |
| Subject: | note 31721 deleted from configuration by sniper | ||
| References: | 1 | Groups: | php.notes |
| Request: | Send a blank email to php-notes+get-59224@lists.php.net to get a copy of this message | ||
Note Submitter: Shurik dot from OZ
----
Users of Linux who installed PHP binaries for Linux may not have MySQL libraries support by default.
This causes errors when calling mysql standard functions from your php code.
To enable MySQL support in Linux go to your RPM (e.g. in KDE
Configuration->Packaging->install software) and then look for the
"php-mysql-x.x.x.x" package (e.g. search all packages on 'mysql'). Install
missing package - the problem solved!