note 32533 added to install.otherhttpd

From: Date: Fri, 30 May 2003 11:22:28 +0000
Subject: note 32533 added to install.otherhttpd
Groups: php.notes 
Request: Send a blank email to php-notes+get-49412@lists.php.net to get a copy of this message
Of course LiteServe also can handle php: Web Settings: CGI / ISAPI then click on Properties, add Extension php (without the dot) and add the Path to the Interpreter (eg: I:\Server SW\PHP\4.3.2\php.exe) Check "Recognize the scripts outside..." , click on OK and you are done. You now got your personal Web / Mail / FTP / Telnet Server, with PHP Support. FYI: 4.3.2 isn't very well supported by LiteServe and various other Servers (Aprelium for example), the error message I got where "No Input File specified". Taking 4.3.1 currently solves the error - wait for 4.3.2.x - when hopefully this will be solved. ---- Manual Page -- http://www.php.net/manual/en/install.otherhttpd.php Edit Note -- http://master.php.net/manage/user-notes.php?action=edit+32533 Delete Note -- http://master.php.net/manage/user-notes.php?action=delete+32533&report=yes Reject Note -- http://master.php.net/manage/user-notes.php?action=reject+32533&report=yes

« previous php.notes (#49412) next »