note 32533 deleted from install.otherhttpd by nlopess
| From: | nlopess@php.net | Date: | Mon, 08 Mar 2004 17:15:38 +0000 |
| Subject: | note 32533 deleted from install.otherhttpd by nlopess | ||
| References: | 1 | Groups: | php.notes |
| Request: | Send a blank email to php-notes+get-66450@lists.php.net to get a copy of this message | ||
Note Submitter: ka_suggestremovingthis_@chaotic-aura.net
----
Of course LiteServe also can handle php:
Web Settings: CGI / ISAPI
then click on Properties, add Extension php (without the dot) and add the Path to the Interpreter
(eg: I:\Server SW\PHP\4.3.2\php.exe)
Check "Recognize the scripts outside..." , click on OK and you are done. You now got your
personal Web / Mail / FTP / Telnet Server, with PHP Support.
FYI: 4.3.2 isn't very well supported by LiteServe and various other Servers (Aprelium for
example), the error message I got where "No Input File specified". Taking 4.3.1 currently
solves the error - wait for 4.3.2.x - when hopefully this will be solved.