note 36649 added to function.sybase-connect
| From: | Anthony at rn2 dot php dot net | Date: | Fri, 17 Oct 2003 09:53:11 +0000 |
| Subject: | note 36649 added to function.sybase-connect | ||
| Groups: | php.notes | ||
| Request: | Send a blank email to php-notes+get-58750@lists.php.net to get a copy of this message | ||
Very good piece of advice there from Gregory: in unix systems if you are restarting from cron then
make sure that $SYBASE is set to your SYBASE directory and export it as well.
PHP was working fine until trying to access the database - then it says "unable to allocate
connection record".
Setting this in the restart script fixed it.
----
Manual Page -- http://www.php.net/manual/en/function.sybase-connect.php
Edit -- http://master.php.net/manage/user-notes.php?action=edit+36649
Delete -- http://master.php.net/manage/user-notes.php?action=delete+36649&report=yes
Reject -- http://master.php.net/manage/user-notes.php?action=reject+36649&report=yes
Search -- http://master.php.net/manage/user-notes.php