note 36649 deleted from function.sybase-connect by vincent
| From: | vincent@php.net | Date: | Fri, 17 Oct 2003 11:51:20 +0000 |
| Subject: | note 36649 deleted from function.sybase-connect by vincent | ||
| References: | 1 | Groups: | php.notes |
| Request: | Send a blank email to php-notes+get-58756@lists.php.net to get a copy of this message | ||
Note Submitter: Anthony Leung
----
Very good piece of advice there from Gregory: in unix systems if you are restarting from cron then
make sure that $SYBASE is set to your SYBASE directory and export it as well.
PHP was working fine until trying to access the database - then it says "unable to allocate
connection record".
Setting this in the restart script fixed it.