note 38958 added to function.mysql-connect
| From: | blackberry at kyuzz dot org | Date: | Tue, 13 Jan 2004 11:13:22 +0000 |
| Subject: | note 38958 added to function.mysql-connect | ||
| Groups: | php.notes | ||
| Request: | Send a blank email to php-notes+get-63403@lists.php.net to get a copy of this message | ||
If you encounter problems in connecting to MySQL4.1 and get the
following error:
Could not connect: Client does not support authentication protocol requested by server; consider
upgrading MySQL client
maybe is due to these changes in the new mysql branch.
4.3.11 Password Hashing in MySQL 4.1
http://www.mysql.com/doc/en/Password_hashing.html
anyone got an idea how to workaround this?
I'm using PHP 4.3.4 compiled as module under apache1.3.29.
ciao
berry
----
Manual Page -- http://www.php.net/manual/en/function.mysql-connect.php
Edit -- http://master.php.net/manage/user-notes.php?action=edit+38958
Delete -- http://master.php.net/manage/user-notes.php?action=delete+38958&report=yes
Reject -- http://master.php.net/manage/user-notes.php?action=reject+38958&report=yes
Search -- http://master.php.net/manage/user-notes.php