note 38958 rejected from function.mysql-connect by nlopess
| From: | nlopess@php.net | Date: | Tue, 13 Jan 2004 14:40:06 +0000 |
| Subject: | note 38958 rejected from function.mysql-connect by nlopess | ||
| References: | 1 | Groups: | php.notes |
| Request: | Send a blank email to php-notes+get-63410@lists.php.net to get a copy of this message | ||
Note Submitter: blackberry@kyuzz.org
----
If you encounter problems in connecting to MySQL4.1 and get the
following error:
Could not connect: Client does not support authentication protocol requested by server; consider
upgrading MySQL client
maybe is due to these changes in the new mysql branch.
4.3.11 Password Hashing in MySQL 4.1
http://www.mysql.com/doc/en/Password_hashing.html
anyone got an idea how to workaround this?
I'm using PHP 4.3.4 compiled as module under apache1.3.29.
ciao
berry